Welcome, Guest
Username: Password: Remember me

TOPIC: E-Synergy Login Authentication issues (extended)

E-Synergy Login Authentication issues (extended) #1248

  • Shawn
  • Shawn's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 48
  • Karma: 0
Ok I have been working with E-Synergy for a long time and I just recently Fixed an issue that has been a pain for me for a long time.

The standard for getting automatic Logon is to add your Synergy site as a trusted site then make sure that autologon with credentials is allowed.
this in most situations will allow you access to Synergy with out being prompted to logon every time you open synergy.

I had 3 or 4 people in my enviornment out of 166 that just would not auto login. I went through every thing checking addon's, checking Mdac checking AD, uninstall reinstall IE, cheking local Policy, Checked COM
you name it i went through it trying to figure out why it would not work for these users. I was unable to get the Trusted Sites to auto logon.

Today durring my digging I found the answer.
[attachment=0:32s7lmjw]<!-- ia0 -->users.png<!-- ia0 -->[/attachment:32s7lmjw]

The address was listed in the Manage Passwords section of Useraccounts "I think this happend because they tried to save the password using the the login prompt"
because of this it would try to use the blank spot while trying to logon. removeing this entry allowed the user to auto login as the rest of my users do.

I will share this with support since they have been unable to help me with this issue in the past.

Shawn
Attachments:
_______________________________________
NeutralPosture, Inc.

Shawn Gamble
Information Services
979-778-0502 ext. 143
979-778-0408 fax
Shawn@igoergo.com
http://www.neutralposture.com

Women’s Business Enterprise
The administrator has disabled public write access.
Time to create page: 0.029 seconds
Powered by Kunena Forum  Protected by R Antispam