Welcome, Guest
Username: Password: Remember me

TOPIC: 7.6.300 spB

7.6.300 spB #157

  • dmilosky
  • dmilosky's Avatar
I am wondering whether anyone has tried to load the new service pack B yet. The Exact Portal showed that the new service pack has quite an extensive list of bug fixes that I would like to have.

However, I never like to be the first... Are any of you braver souls that I am? :?:

I have already polled our SF Bay Area User group and not had any replies from users that have loaded the service pack.

I appreciate any feedback and experiences that you might be able to share.
The administrator has disabled public write access.

7.6.300 spB #202

  • bruggles
  • bruggles's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 16
  • Karma: 0
I'm scarred as the list becomes more and more extensive each revision.
You first :)
The administrator has disabled public write access.

7.6.300 SP B #203

  • dmilosky
  • dmilosky's Avatar
Since I posted my initial message, I have heard from a user in Houston who upgraded from 7.6.100a to 7.6.300 B and had no problems at all with the upgrade.
The administrator has disabled public write access.

7.6.300 spB #224

  • edgare
  • edgare's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
I have upgraded from 7.5.102c to 7.6.300sb it was from old Novell Netware 4.11 server running Btrive to Windows 2000 and MSSQL. The upgrade was a nightmare mostly due to lack of support from my vendor EFI. I was finally forced to get "consulting" services from Macola for 175/hr. After that everything was upgraded so far there are some bugs that creep up ... its been 3 days but nothing critical. Oh the whole upgrade phase took 2.5 hrs of consulting time ... probably unnecessary if you get sufficient support from vendor.
Edgar Engibarian
IT Director
Impress Communications
http://www.impress1.com
The administrator has disabled public write access.
Time to create page: 0.038 seconds
Powered by Kunena Forum  Protected by R Antispam