Welcome, Guest
Username: Password: Remember me

TOPIC: Incompatibilities or Bugs

Incompatibilities or Bugs #1899

  • gemstar
  • gemstar's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
We are a new user to Synergy and have noticed a few issues. We would like to know if others have seen these issues and if they have been able to get thru them.

1)In Synergy (asp 396) on Windows 7, whenever we click on a person's name (resource), Windows Messenger opens on the task bar. We have tried all know methods to deactivate this (e.g. Startup, "Open when Windows starts...", "Open when a webpage tries to interact...", etc.)

2)Regarding Synergy/JobBoss integration, whenever we delete a contact inside of an account in either Synergy or JobBoss, the contact does not get deleted in the other software. When we add or edit contacts, the integration does work properly.

3)On Windows 7 systems running SolidWorks and Microsoft Word/Excel Synergy Add-ins, whenever we open Word or Excel, Visual Studio 2005 (a SolidWorks pre-requisite) goes thru a configuration process, which usually takes 1-2 minutes. This is only an issue when BOTH SolidWorks and Windows 7 are involved, we have not seen it on other systems with one or the other.

Thank you,
Brian
The administrator has disabled public write access.

Incompatibilities or Bugs #1904

  • ddozer
  • ddozer's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 51
  • Karma: 0
sorry, but I haven't seen these specific issues. We are on 396, but I'm the only user currently running 7. All our other users are still on XP. This may seem silly, but for the first item, is the MSN ID filled in on your resources? Does the issue not happen on a non Win7 machine?

For the intehration I probably can't help a lot because we are using ES and have a stand alone Synergy that we consolidate through our own routines. I would try running a SQL trace while deleting a contact and see what is happeing in SQL. Synergy uses the cicntp table to store contact data and I'm assuming that JobBoss has a different table that it uses, so it's very possible that there is a bug. You'll at least be able to see if it's trying to do anything or not.

If you remove the add-in from a workstation then the configuration goes away? Does the user installing and running the add-in have administrator rights on the local workstation? It's possible that when it was installed the SynergyOfficeAddin.dll wasn't registered properly.

Dave
The administrator has disabled public write access.

Incompatibilities or Bugs #1907

  • gemstar
  • gemstar's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Regarding the Windows Messenger issue. We have no users with the MSN ID filled in. I have all Messenger automatic start-up options turned off and it is not listed in any Windows Start up area or MSConfig. It is only happening on the Win 7 pc's, and then only when you click on a users name while in Synergy. This does not happen on the XP pc's.


Regarding the Synergy/Office Add-in/Visual Studio issue (#3) from the original post.

Yesterday, I went to add/remove programs and did a "Repair" on the Office installation. That seems to have resolved the Visual Studio configuration problem. Office opens up directly now with the Synergy Add-in working properly.

Brian
The administrator has disabled public write access.
Time to create page: 0.035 seconds
Powered by Kunena Forum  Protected by R Antispam